Tecno Recursos/Recursos/Herramientas Wiki

De Wikilibros, la colección de libros de texto de contenido libre.
Ir a la navegación Ir a la búsqueda

Tablas wiki con Calc[editar]

Código para generar tablas wiki a partir del contenido de una hoja de cálculo.

  1. El contenido debe estar en la segunda y siguientes columnas.
  2. Copiar el siguiente código en la primera columna.
  3. Eliminar de las fórmulas las columnas que sobren.
  4. Copiar la fórmula de la segunda fila hasta la última fila de la tabla.
  5. Copiar toda la primera fila y pegar el contenido en una tabla Wiki
  6. Añadir saltos de linea después del símbolo |-

=CONCATENAR("|-"; "! ";  B1; " !! ";  C1; " !! ";  D1; " !! ";  E1; " !! ";  F1; " !! ";  G1; " !! ";  H1; " !! ";  I1; " !! ";  J1; " !! ";  K1; " !! ";  L1; " !! ";  M1; " !! ";  N1; " !! ";  O1)
=CONCATENAR("|-"; "| ";  B2; " || ";  C2; " || ";  D2; " || ";  E2; " || ";  F2; " || ";  G2; " || ";  H2; " || ";  I2; " || ";  J2; " || ";  K2; " || ";  L2; " || ";  M2; " || ";  N2; " || ";  O2)


Estás fórmulas formatean siempre los números en formato general.

Para transformar números grandes o pequeños en texto formateado como coma flotante, se puede utilizar la siguiente fórmula:

=TEXTO(B2; "#,00E+0#")

Galerias de fotografías[editar]

<gallery mode=nolines widths=140px  heights=140px >
</gallery>