GIMP/La caja de herramientas

De Wikilibros, la colección de libros de texto de contenido libre.
Saltar a: navegación, buscar

GIMP dispone de una caja de herramientas completa para poder realizar rápidamente tareas básicas. La caja de herramientas es completamente personalizable, lo que significa que se puede añadir o eliminar cualquier herramienta que se quiera. Basta con ir a Ventanas > Diálogos empotrables > Herramientas y seleccionar cualquier herramienta que se quiera.

Por defecto no todas las herramientas se muestran. Las herramientas de operaciones GEGL y las de color se omiten. Se puede acceder a todas las herramientas desde el menú Herramientas. Para cambiar a la ventana de herramientas se puede usar Ctrl + B. Nota: las combinaciones de teclas que se indican son las usadas en la instalación por defecto. Se pueden cambiar en cualquier momento que se quiera en Editar > Combinaciones de teclas

Herramientas[editar]

Estas herramientas están disponibles por defecto en la caja de herramientas.

Herramientas de selección[editar]

Icono Nombre Atajo Descripción
GIMP-Toolbox-SelectionRectangle-Icon.png Rectángulo R Seleccionar regiones cuadradas o rectangulares
GIMP-Toolbox-SelectionEllipse-Icon.png Elipse E Seleccionar zonas elípticas
GIMP-Toolbox-SelectionLasso-Icon.png Libre F Seleccionar regiones de forma libre
GIMP-Toolbox-SelectionWand-Icon.png Difusa U Seleccionar regiones de color continuo
GIMP-Toolbox-SelectionByColor-Icon.png Selección por color Shift + Shift + Windows Seleccionar todas las instancias de un color en una imagen
GIMP-Toolbox-SelectionScissors-Icon.png Tijeras I Crea caminos para seleccionar formas
GIMP-Toolbox-SelectionForeground-Icon.png Selección de primer plano (ninguno) Selecciona una región que contiene objetos de primer plano

Herramientas de pincel[editar]

Icono Nombre Atajo Descripción
GIMP-Toolbox-BrushBucketFill-Icon.png Herramienta de relleno Shift + B Rellena un área con un color o patrón.
GIMP-Toolbox-BrushBlend-Icon.png Mezcla (Gradiente) L Rellena un área con un gradiente.
GIMP-Toolbox-BrushPencil-Icon.png Lápiz N Dibuja líneas de borde duro; esto es, los pixels no están suavizados.
GIMP-Toolbox-BrushPaintbrush-Icon.png Pincel P Pinta trazos de bordes suaves; esto es, los pixels están difuminados.
GIMP-Toolbox-BrushEraser-Icon.png Borrador Shift + E Borra pixels de una capa.
GIMP-Toolbox-BrushAirbrush-Icon.png Aerógrafo A Pinta con presión variable con un pincel.
GIMP-Toolbox-BrushInk-Icon.png Tinta K Escritura tipo caligrafía.
GIMP-Toolbox-BrushClone-Icon.png Clonado C Copia pixels de una parte de una imagen a otra.
GIMP-Toolbox-BrushHeal-Icon.png Saneado H Sanea irregularidades de la imagen.
GIMP-Toolbox-BrushPerspectiveClone-Icon.png Clonación de perspectiva (ninguna) Clona de una imagen origen tras aplicar una transformación de perspectiva.
GIMP-Toolbox-BrushConvolve-Icon.png Difuminar / Perfilar Shift + U Difuminado o perfilado selectivo usando un pincel.
GIMP-Toolbox-BrushSmudge-Icon.png Emborronado S Emborrona selectivamente usando un pincel.
GIMP-Toolbox-BrushDodgeBurn-Icon.png Marcar a fuego / Quemar Shift + D Ilumina u oscurece selectivamente usando un pincel las sombras, semitonos o brillos.

Herramientas de transformación[editar]

Icono Nombre Atajo Descripción
GIMP-Toolbox-TransformMove-Icon.png Mover M Mover capas, selecciones y otros objetos.
GIMP-Toolbox-TransformAlign-Icon.png Alineación Q Alinea o distribuye capas y otros objetos.
GIMP-Toolbox-TransformCrop-Icon.png Recorte Shift + C Elimina zonas del borde de la imagen.
GIMP-Toolbox-TransformRotate-Icon.png Rotación Shift + R Rota la capa activa, selección o ruta.
GIMP-Toolbox-TransformScale-Icon.png Escalado Shift + T Escala la capa activa, selección o ruta.
GIMP-Toolbox-TransformShear-Icon.png Inclinación Shift + S Inclina la capa activa, selección o ruta.
GIMP-Toolbox-TransformPerspective-Icon.png Perspectiva Shift + P Cambia la perspectiva de la capa activa, selección o ruta.
GIMP-Toolbox-TransformFlip-Icon.png Volteo Shift + F Voltea la capa activa, selección o ruta en horizontal o vertical.

Otras herramientas[editar]

Icono Nombre Atajo Descripción
GIMP-Toolbox-PathTool-Icon.png Rutas B Permite crear y editar rutas.
GIMP-Toolbox-ColourPickerTool-Icon.png Recoge color O Establece el color a partir de los pixels de una imagen.
GIMP-Toolbox-MagnifyTool-Icon.png Ampliación Z Ajusta el nivel de ampliación de la imagen.
GIMP-Toolbox-MeasureTool-Icon.png Medida Shift + M Mide distancias y ángulos.
GIMP-Toolbox-TextTool-Icon.png Texto M Crea o edita capas de texto.

Hay también otras herramientas, ocultas por defecto. Estas herramientas deben ser accedidas desde el menú Herramientas o mostrándolas en la caja de herramientas (Ventanas > Diálogos empotrables > Herramientas).

Herramientas de color[editar]

Icono Nombre Atajo Descripción
GIMP-Toolbox-ColourColourBalance-Icon.png Balance de color (ninguno) Ajusta la distribución del color.
GIMP-Toolbox-ColourHueSaturation-Icon.png Tono y saturación (ninguno) Ajusta el tono, la saturación y el brillo.
GIMP-Toolbox-ColourColourize-Icon.png Colorear (ninguno) Colorea la selección actual o la capa en una única escala de color.
GIMP-Toolbox-ColourBrightnessContrast-Icon.png Brillo y contraste (ninguno) Ajusta el brillo y el contraste.
GIMP-Toolbox-ColourThreshold-Icon.png Umbral (ninguno) Reduce la capa actual o selección a sólo blanco y negro.
GIMP-Toolbox-ColourLevels-Icon.png Niveles (ninguno) Cambia los rangos de intensidad de la capa activa o selección en cada canal.
GIMP-Toolbox-ColourCurves-Icon.png Curvas (ninguno) Cambia el color, brillo, contraste o transparencia de la capa activa o ruta.
GIMP-Toolbox-ColourPosterize-Icon.png Posterizar (ninguno) Reduce el número de colores a un conjunto limitado.
GIMP-Toolbox-ColourDesaturate-Icon.png Desaturar (ninguno) Convierte todos los colores a su correspondiente sombra de gris.

Otras herramientas[editar]

Icono Nombre Atajo Descripción
GIMP-Toolbox-GEGLOperationTool-Icon.png Operación GEGL (ninguno) Ejecuta una operación GEGL arbitraria ( "con faltas" ).

Opciones de las herramientas[editar]

GIMP-Toolbox-ToolOptions-All.png

Por defecto, al activar una herramienta tendrá el efecto de mostrar sus opciones en la caja de herramientas. Cada herramienta tiene su propio juego de ajustes y cualquier cambio en estos se mantiene durante la sesión. También hay cuatro botones en cualquier opción.

  • GIMP-Toolbox-ToolOptions-SaveOptions-Icon.png Guardar las opciones en... - guarda las opciones de la herramienta actual
  • GIMP-Toolbox-ToolOptions-RestoreOptions-Icon.png Restaurar opciones desde... - restaura las opciones desde un fichero guardado
  • GIMP-Toolbox-ToolOptions-DeleteOptions-Icon.png Borrar las opciones guardadas... - borra las opciones guardadas
  • GIMP-Toolbox-ToolOptions-ResetOptions-Icon.png Reiniciar las opciones de las herramientas - reinicia las opciones a los valores por defecto

Pueden ocultarse pulsando en la flecha junto al nombre de la herramienta y deseleccionando Mostrar la barra de botones.

Áreas de color, indicador e imagen activa[editar]

Áreas de color, indicador e imagen activa respectivamente.

Below the toolbox can be placed these three areas. This is set in "Edit > Preferences > Toolbox" and any of the three can be hid there.

Área de color[editar]

Muestra los colores activos de primer plano y de fondo. Pulsando en cualquiera de ellos se muestra el diálogo de edición de color.

Pulsando en el símbolo en la esquina inferior izquierda se reinician los colores a sus valores por defecto. La letra D tiene el mismo efecto.

Pulsando en el símbolo en la esquina superior derecha intercambia los colores de primer plano y fondo. La tecla X tiene el mismo efecto.

Área de indicador[editar]

Muestra la brocha, el patrón o el gradiente actualmente seleccionados. Pulsar en cualquiera de ellos permite cambiarlos.

Área de imagen activa[editar]

Muestra una miniatura de la imagen activa. Pulsar en ella muestra el diálogo de imágenes, permitiendo seleccionar una imagen.